The Archer VR2100 features Super VDSL (VDSL2 Profile 35b), the latest generation of DSL technology. Downstream is increased by up to 350 Mbps, 3.5x faster than its VDSL2 predecessor. The integrated DSL port also supports all standard DSL connections.*
- Super VDSL – The Latest Super VDSL (VDSL2 Profile 35b) tech delivers internet speeds of up to 350 Mbps
- Ultra-Fast Speed –Surpasses the Wi-Fi speed limits of the previous generation, reaching up to 1733 Mbps on 5 GHz and 300 Mbps on 2.4 GHz
- 4×4 MU-MIMO – Simultaneously transfers data to multiple devices for 4x faster performance
- Whole-Home Coverage with OneMeshTM – Co-works with TP-Link OneMesh products to create a flexible and cost-efficient Mesh network
- Lightning-Fast Wired Connection – USB 3.0 port and four Gigabit Ethernet ports run up to 10x faster than the previous generation to unleash your home entertainment
-
TP-Link Tether App – Easily access and manage your network, including remote control and automatic updates, using any iOS or Android mobile device.
Versatile Connectivity
The Archer VR2100 is built to connect you to the internet, no matter your situation. The Ethernet WAN port supports wired connection to cable or fiber modem, letting you take full charge of its wireless capabilities as a router. In case your internet goes down, attach a 3/4G adapter to USB 3.0 port to serve as a backup option so you can get back online in no time.
Enjoy the Network at Full Speed
The Archer VR2100 makes full use of its dual band Wi-Fi abilities, reaching speeds of up to 1733 Mbps on 5 GHz band and 300 Mbps on 2.4 GHz band. Enjoy a total speed of up to 2.1 Gbps to eliminate latency and buffering from your HD streams and lag from online games.
Two dedicated Wi-Fi networks support more devices and reduce wireless interference to create stable connections.
4×4 MU-MIMO - Efficient Wi-Fi
for Every Device
MU-MIMO technology serves up to four devices at once, reducing wait time, increasing
Wi-Fi throughput for every device, and making each stream more efficient.
Supports TP-Link OneMesh™
for Whole-Home Coverage
Co-work with TP-Link OneMesh products, to provide a more flexible and cost-effective Mesh network with a single Wi-Fi name for seamless whole-home coverage.
Lightning-Fast Wired Connections
One USB 3.0 port provides data transfers up to 10× faster than a traditional USB 2.0 port. Connect external storage devices and share files, photos, and videos at high-speed. As well as 4 Gigabit LAN ports help wired devices achieve peak performance for HD streaming and gaming.
Easy Setup and Management
Set up the Archer VR2100 in minutes thanks to its intuitive web interface and the powerful Tether app. Manage network settings, including Parental Controls and Access Control, from any Android or iOS device. Tether also provides Automatic Firmware Updates to always give your network the latest performance and security.
SPECIFICATIONS
HARDWARE FEATURES
Ports
3 Gigabit LAN Ports, 1 Gigabit LAN/WAN Port, 1 RJ11 Port,
1 USB Port
Button
WPS Button, Reset Button, Power On/Off Button, Wi-Fi Button, LED
On/Off Button
External Power Supply
12V/1.5A
IEEE Standards
IEEE 802.3, IEEE 802.3u, 802.3ab
VDSL2 Standards
ITU G.993.2, Up to 35b profile (POTS)
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)
ADSL Standards
Full-rate ANSI T1.413 Issue 2,
ITU-T G.992.1(G.DMT),
ITU-T G.992.2(G.Lite),
ADSL2 Standards
ITU-T G.992.3 (G.DMT.bis),
ADSL2+ Standards
ITU-T G.992.5
Dimensions ( W x D x H )
8.5 × 6.5 × 1.4 in (216 × 164 × 36.8 mm)
Antenna Type
3 External Dual Band Antennas + 1 Internal 5 GHz Antenna
WIRELESS FEATURES
Wireless Standards
IEEE 802.11ac/n/a 5 GHz, IEEE 802.11b/g/n 2.4 GHz
Frequency
2.4 GHz and 5 GHz
Signal Rate
1733 Mbps on 5 GHz, 300Mbps on 2.4 GHz
Transmit Power
<20dBm (2.4 GHz), <23dBm (5 GHz)
Wireless Functions
Enable/Disable Wireless Radio, Wireless Statistics
Wireless Security
64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2
encryptions
Wireless Schedule
Support 2.4 GHz and 5 GHz Wireless Schedule
SOFTWARE FEATURES
Advanced Features
Parental Controls, Network Address Translation (NAT), Static
Routing, RIP v1/v2 (optional), DNS Relay, DDNS, IGMP V1/V2/V3
Security
NAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding
Operating Modes
VDSL/ADSL Modem Router, 3G/4G Router, Wireless Router
Management
Web-Based Configuration (HTTP / HTTPS ), Remote management,
Command Line Interface, SSL for TR-069, SNMP v1/2c, Firmware Upgrade, Diagnostic Tools, Free Online Firmware Update
DHCP
Server, Client, DHCP Client List, Address Reservation, DHCP Relay
Port Forwarding
Virtual Server, Port Triggering, DMZ, ALG, UPnP
Dynamic DNS
DynDns, NO-IP, TP-Link
VPN
OpenVPN, PPTP VPN, IPSec VPN
Protocols
Supports IPv4 and IPv6
ATM/PPP Protocols
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over
Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
Guest Network
2.4 GHz Guest Network, 5 GHz Guest Network
IPSec VPN
Supports up to 10 IPSec VPN tunnels